Software


Hardware


  • Runs on both GPUs and CPUs. OpenCL™ 1.2 required for GPUs.
  • Recommended Hardware: AMD FirePro™ W or S series or Radeon™ graphics card of the “Southern Islands” generation or higher, like: FirePro™ W9100, W8100, W7100 GPUs; Radeon™ 7950 GPU, Radeon™ 7970 GPU, Radeon™ R280 GPU, Radeon™ R290X GPU
  • The Polaris series
  • Radeon Pro Duo/Radeon Pro WX Series cards, like  WX 4100, WX 5100, WX 7100.
  • Anything that supports OpenCL, but you will get a small render boost when running it on AMD processors