This is a known issue and will be fixed in a new build either last week or March or the first week of April.

Here's the thing:
In order to verify we work on most GPU and hardware combinations, we do something called whitelisting. 

It means that the plugin looks for items already on the whitelist, and it they're not on the whitelist, it will throw an error message

  • If you get the error message, you can either choose to render via GPU, for example, I have this issue in 3DS Max on my Nvidia
     970 GTX - but it usually renders simple scenes. 
  • Or, you can change to CPU for now until the new build with an updated whitelist is in place


If it crashes, or misbehaves in any other way, it's a bug, which means we ask you to report it!